libgfxxprint.so missing in mozilla-1.0.0-9.i386.rpm and mozilla-1.0.0-9.alpha.rpm

RESOLVED DUPLICATE of bug 133534

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 133534
15 years ago
13 years ago

People

(Reporter: Florian Schulte, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.72 [en] (X11; I; Linux 2.2.14 i686)
Build Identifier: Mozilla 1.0.0

The libgfxxprint.so.1 library is missing in mozilla-1.0.0-9.i386.rpm and
mozilla-1.0.0-9.alpha.rpm

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla.
2. Click on the Print button to open the print window.


Actual Results:  
3. No printer configured via XPrint is shown in the window.
4. No libgfxxprint.so in /usr/lib/mozilla-1.0.0/components.

Expected Results:  
3. Printer configured via XPrint should be listed in the print window.
4. /usr/lib/mozilla-1.0.0/components/libgfxxprint.so should exist after
installing the RPM.

Copying libgfxxprint.so from the tar.gz distrib does not work, the printers
still do not show up in the print window.

Comment 1

15 years ago
dupe of "Xprint support not available in RPM builds"

*** This bug has been marked as a duplicate of 133534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Florian Schulte wrote:
> Copying libgfxxprint.so from the tar.gz distrib does not work, the printers
> still do not show up in the print window.

That does not work since there is some extra glue in the other gfx modules which
need to be enabled to get the Xprint-module working...
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.