Going Back Within Certain Websites Causes Crash

RESOLVED DUPLICATE of bug 157157

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 157157
16 years ago
16 years ago

People

(Reporter: lucasquinn, Assigned: saari (gone))

Tracking

({crash, stackwanted})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Every time I click the Back button on certain pages, Chimera crashes.

For example, go to http://www.cnn.com/, click an article to go to a different
page, then click the Back button to return to the front page.  Chimera crashes.

Chimera 0.5 Build ID: 2002101104
Mac OS X 10.2
400 MHz G3 Slot-loading iMac
576 MB RAM

Comment 1

16 years ago
WorksForMe using Chimera/2002100304 on 10.1.5. Charles, please attach the crash
report generated by this crash.
Keywords: crash, stackwanted
(Reporter)

Comment 2

16 years ago
Created attachment 102835 [details]
Crash Log

Updated

16 years ago
Attachment #102835 - Attachment mime type: application/octet-stream → text/plain

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 157157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.