Closed Bug 1741720 Opened 6 months ago Closed 6 months ago

Invitations pane has no accept button

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1730065

People

(Reporter: marcausl, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0

Steps to reproduce:

clicked on invitations.

Actual results:

Got the invitations pop up with two invitations but no accept button. ctrl-enter works.

Expected results:

There should be an accept button on the bottom. This may be the result of fixing bug 1730065

Huh? You even have the accept button in your screenshot, no?

On the bottom of the dialog I (still) see Cancel/Ok buttons. (Though those do seem redundant.)

Component: Untriaged → Mail Window Front End

The way it works is that you either accept or decline each invitation and then there is a button at the bottom - I don't remember what it says - to actually confirm the choices you've made. As I said, you can also confirm with ctrl-enter.

If you just click on the accepts you see and then close the pop-up nothing has actually happened - the invites are still pending.

Ah, you mean bug 1730065.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1730065

It's not yet on 91

You need to log in before you can comment on or make changes to this bug.