Closed Bug 174203 Opened 18 years ago Closed 16 years ago

automatic passing of search criteria to default search on malformed URL

Categories

(SeaMonkey :: Location Bar, enhancement)

x86
Windows ME
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 197918

People

(Reporter: chris.hevey, Assigned: hewitt)

Details

(Keywords: verifyme)

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; CDSource=v12a.00)
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1) Gecko/20020826

I think it would be useful if Mozilla had the option to invoke the search from 
the address bar if a bad URL is entered.  I've quickly got into the habit of 
launching all my searches from here - trouble is I'm stupid and don't press the 
search button every time so Mozzilla assumes I've entered a url when I press 
the enter key.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Browser, not bugzilla
Assignee: myk → hewitt
Component: User Interface → URL Bar
Product: Bugzilla → Browser
QA Contact: matty → claudius
Version: unspecified → other

*** This bug has been marked as a duplicate of 53171 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
See duped bug to turn on internet keywords.

*** This bug has been marked as a duplicate of 197918 ***
Status: REOPENED → RESOLVED
Closed: 18 years ago16 years ago
Resolution: --- → DUPLICATE
Keywords: verifyme
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.