no right click menu available in the URL bar

VERIFIED DUPLICATE of bug 14874

Status

()

Core
XUL
P4
normal
VERIFIED DUPLICATE of bug 14874
18 years ago
18 years ago

People

(Reporter: Jan Carpenter, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:
no right click menu available in the URL bar on Windows or Linux

Build Date & Platform Bug Found:
Win98 1999102708
(saw this earlier, but thought there was a report on it...)

Additional Builds and Platforms Tested On:
Linux 1999102715

Updated

18 years ago
Assignee: trudelle → saari
Priority: P3 → P4
Target Milestone: M13

Comment 1

18 years ago
reassigning to saari as p4 for m13
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
oops - duplicate bug

*** This bug has been marked as a duplicate of 14874 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.