crash when click on links with tooltip [@ nsIFrame::GetFrameState]

RESOLVED DUPLICATE of bug 174448

Status

()

--
critical
RESOLVED DUPLICATE of bug 174448
16 years ago
16 years ago

People

(Reporter: ajschult784, Assigned: jag+mozilla)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
linux trunk build 20021011
while constucting a testcase for bug 174204.  The crash seems to be related to
the tooltip.  Reproducing this is not easy (unless you're not trying to), but I
managed to get it to crash once under a debug build.  stacktrace to follow.  If
you want to reproduce this, just click a bunch on the second link...

Also submitted a few talkbacks that might be useful: TB12492687M, TB12492149Q,
TB12491564W
(Reporter)

Comment 1

16 years ago
Created attachment 102725 [details]
stacktrace

Updated

16 years ago
Keywords: crash
(Reporter)

Comment 2

16 years ago
marking dupe via bug 175378

*** This bug has been marked as a duplicate of 174448 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ nsIFrame::GetFrameState]
You need to log in before you can comment on or make changes to this bug.