Backspace key should go work as back key in linux

VERIFIED DUPLICATE of bug 160514

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 160514
16 years ago
14 years ago

People

(Reporter: Kevin Wolf, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Backspace key should go work as back key in linux, just as in does in Windows. 
When no text field is selected, backspace should go page one page in history.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 160514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General

Comment 2

16 years ago
mess verifying as dupes

Reporter, your bug has not been touched for >60 days. Please change
status of your own bugs to VERIFIED if you agree they are dupes.
Please help us making bugzilla a more friendly place by helping with
QA: http://www.mozilla.org/quality/
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.