should dialog boxes be classed as unrequested windows?

VERIFIED DUPLICATE of bug 167559

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 167559
16 years ago
14 years ago

People

(Reporter: stefang, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
not so much a bug as a unexpected change in functionality

the option to stop opening unrequested windows
also stops alert box, confirm box, prompt box
from appearing also.
I think dialog boxes should be classed
differently than other windows.

A new preference to stop/enable dialog boxes coming up
may be needed

*** This bug has been marked as a duplicate of 167559 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.