launching browser for url does not use system specified default browser, EG uses Mozilla instead of Internet Explorer

VERIFIED DUPLICATE of bug 108455

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 108455
15 years ago
13 years ago

People

(Reporter: aancsiid, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

When launching a browser from a url in an email, Mozilla's browswer is always
used. The user should be able to choose what browser is used. Windows 2000 (and
XP) allow for a default browser to be choosen, and Mozilla's mail should use
that one. E.G. if I want to use Mozilla for mail and newsgroups and Internet
Explorer for web pages.

Reproducible: Always

Steps to Reproduce:
1. View mail with an url
2. click on url

Actual Results:  
Mozilla browser always launched.

Expected Results:  
Launched the browser registered as the user's default browser.

*** This bug has been marked as a duplicate of 108455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.