Closed Bug 174301 Opened 20 years ago Closed 8 years ago

homestead.com - Overlapping Text

Categories

(Web Compatibility :: Desktop, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: dzu_n, Unassigned)

References

()

Details

(Whiteboard: [sitewait])

Text overlaps on the URL listed above.  Also occurs on various and a lot of
other pages.  Check out mail.lycos.com  Also check adobe.com, text seems
squished together.

Mozilla 1.2a  Build ID:  2002091014
The page is designed so that the text will overlap if the font is bigger than a
certain size.  The only reason this does not happen in IE/Windows is because of
a CSS rendering bug (it does happen in IE/Mac).
Assignee: asa → susiew
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: other → unspecified
depends on bug 159494?
Why?  The two web sites have nothing to do with each other...
Keywords: evang500
Summary: Overlapping Text → homestead.com - Overlapping Text
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
Contacted page author by E-mail, she is also @dgende on Twitter
Status: NEW → ASSIGNED
404
Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20130715 Firefox/25.0
Assignee: english-us → hsteen
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
sorry, intended to assign to self, not resolve - bugzilla just picked one of my custom buttons when I pressed enter :-/
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → ASSIGNED
Whiteboard: [sitewait]
Assignee: hsteen → english-us
Status: ASSIGNED → NEW
Assignee: english-us → nobody
Component: English US → Desktop
The site was created with the home product of homestead

    <meta content="This Web site was created at www.homestead.com.   
    You can easily build a customized Web site for yourself or your 
    business using our simple Web page building tools." …

It does heavy usage of frameset and frames and has position absolute all over the place.  

<frameset marginwidth="0" marginheight="0" border="no" width="0" rows="100%,*"><frame name="f1" src="study~ns4.html"><frame name="f2" noresize=""></frameset>
<frame name="f1" src="study~ns4.html">

Last time it was modified.
Last-Modified: Sun, 12 Aug 2001 21:01:45 GMT

I will close as WONTFIX.
Status: NEW → RESOLVED
Closed: 10 years ago8 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.