Closed Bug 1743278 Opened 7 months ago Closed 7 months ago

Error messages in the activities window have no timestamp

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1717307

People

(Reporter: franklin.schiftan, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/94.0.4606.114 Safari/537.36

Actual results:

Error messages in the activities tab have no timestamp

Expected results:

Error messages in the activities tab should have - as all other messages there - a timestamp

Click the gear, and select "show timestamps"

Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Resolution: --- → WORKSFORME

Sorry, but please show me, where in the aktivity manager (that is what you get after <alt><x><v>) I can find a gear?

Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Summary: Error messages in the activities tab have no timestamp → Error messages in the activities window have no timestamp
Attached image bug1743278.png

You are referring to "Activity Manager" (at least that is what it shows in my UI). Generally there are very few error messages in the AM, it's mostly getting and moving of mail.

Anyway, mouse over the time field on the right hand side and you will see the full time stamp

You only show "normal" messages! It concerns here the (yellow deposited) error messages!

And - as you see - there is no gear!

In that case, what you are seeing is bug 1717307

Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1717307
You need to log in before you can comment on or make changes to this bug.