Closed Bug 1743348 Opened 10 months ago Closed 10 months ago

List of calendars doesn't scroll when it overflows, it just gets bigger

Categories

(Calendar :: Calendar Frontend, defect)

defect

Tracking

(thunderbird_esr91 unaffected)

RESOLVED FIXED
96 Branch
Tracking Status
thunderbird_esr91 --- unaffected

People

(Reporter: darktrojan, Assigned: darktrojan)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

I think this is probably a regression caused by bug 1724842, but I'm not sure. If you have a lot of calendars and/or not much space to list them in, the list doesn't scroll when it fills up the space, it just makes the space bigger and pushes everything off the bottom of the window.

And a few other minor tidy-ups.

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/ff9bee940094
Make the list of calendars scroll when it overflows. r=mkmelin

Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → 96 Branch
You need to log in before you can comment on or make changes to this bug.