Browser can't complete download; gives dialog saying that local temp file can't be opened

VERIFIED DUPLICATE of bug 171441

Status

--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
3 years ago

People

(Reporter: dan, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
In some cases (e.g., the cited URL, to download the latest Mozilla build),
Mozilla refuses to download a file from the Web; it pops up a dialog saying that
it's unable to read a file in the Windows temporary directory (presumably where
Mozilla temporarily puts the download data).  A zero-length file of that name is
saved on my system.  I'm using build 2002101404 for Win98.
(Reporter)

Comment 1

16 years ago
Created attachment 102824 [details]
Screen shot of dialog box

Comment 2

16 years ago
does this happen for clean installations? (that means installing into a
directory where no mozilla or relative has ever lived)
(Reporter)

Comment 3

16 years ago
No, there'd been lots of earlier Mozilla versions installed there before.

I installed the 1.2b version (2002091014) just now and it seems to work.  It's
just the new nightly builds that have the problem.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.