Closed Bug 1744234 Opened 2 years ago Closed 2 years ago

Update minimum rust version to >= 1.57.0

Categories

(Firefox Build System :: General, task, P3)

task

Tracking

(firefox97 fixed)

RESOLVED FIXED
97 Branch
Tracking Status
firefox97 --- fixed

People

(Reporter: emilio, Assigned: glandium)

References

Details

Attachments

(1 file)

(In a couple weeks if all goes well as per bug 1744102 comment 4)

Priority: -- → P3
Blocks: 1726275

Also update the table of Firefox requirements. It's worth noting that I
actually upgraded to 1.57 earlier than I should have (too close to
freeze), but what is done is done.

Assignee: nobody → mh+mozilla
Status: NEW → ASSIGNED
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/autoland/rev/46c6da704e76
Bump minimum Rust version to 1.57. r=firefox-build-system-reviewers,andi
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 97 Branch
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: