cursor/caret color is bad on 8 bit display under Openwin

RESOLVED DUPLICATE of bug 69599

Status

RESOLVED DUPLICATE of bug 69599
16 years ago
10 years ago

People

(Reporter: temp6, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Running Openwin + fvwm 2.0.45 window manager; Mozille 1.1 Solaris 2.7
pre-compiled tarball download on Solaris 2.8.

Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1) Gecko/20020829, build 2002083020

Cursor/caret color is a *very* light shade of light grey, almost unviewable. 
This is the same in all form boxes as well as the compose mail editor.
(Reporter)

Comment 1

16 years ago
Created attachment 102857 [details]
.gif showing how light the cursor is

The cursor is in the middle of the image, before the 'o' in 'of'.
(Reporter)

Comment 3

16 years ago
That one is marked RESOLVED/WORKSFORME but the problem still occurs (as shown 
in the attached .gif)

Otherwise, they do seem quite similar.

Comment 4

16 years ago
If it's still happening, it should be reopened.

*** This bug has been marked as a duplicate of 69599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → GFX: Xlib
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: GFX: Xlib → GFX: Gtk
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.