Pages do not load properly when using MusicMatch Jukebox 7.2 Plus

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Vicroc4, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

When MusicMatch Jukebox 7.2 Plus is running simultaneously with Mozilla,
occasionally the window will only display the page I was viewing previously. 
When the mouse cursor rolls over the proper places for links on the new page,
however, they appear.  This also applies to the browser window.  For example, if
I switch from Mozilla to another program that is maximized, then switch back,
Mozilla will appear as the other program until the mouse cursor rolls over
buttons, menus, etc.

Reproducible: Always

Steps to Reproduce:
1. Make sure Mozilla Quickstart has been running for a while.
2. Load MusicMatch.
3. Load Mozilla.
4. Visit any website and/or minimize the window and then maximize it again.

(Note: Steps 2 & 3 can be switched as well.)

Actual Results:  
Page was showing as previous page.  Window was showing as desktop.  When I
rolled the mouse cursor over where the links and/or buttons should be, the links
and/or buttons appeared.

Expected Results:  
The next page should have loaded almost immediately, as I use a cable modem. 
The browser window should have popped up and displayed properly.

I was using the Classic theme, but I do not know if it occurs with the Modern
(default) theme.

Comment 1

16 years ago
Reporter, are you still seeing this problem with a newer release (1.2.1 or 1.3a)
of Mozilla?

Comment 2

16 years ago
REsolving due to lack of response form reporter.

Please reopen if the problem persists with a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.