All users were logged out of Bugzilla on October 13th, 2018

In Bookmark Manager: After you cut a bookmark you cannot paste it back in

VERIFIED DUPLICATE of bug 167335

Status

VERIFIED DUPLICATE of bug 167335
16 years ago
14 years ago

People

(Reporter: brett_conlon, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2a) Gecko/20020910

Previous builds of Mozilla (prior to 1.2a) allowed me to cut a bookmark then go
to the location I want to paste it in, select a bookmark or folder, hit paste
and the cut bookmark would paste back into the manager window.

It no longer works for me. Doing a "Find" in the Bookmark Manager also produces
no results after the attempted paste - it's just missing.

Reproducible: Always

Steps to Reproduce:
1. Open Bookmark Manager
2. Select a Bookmark
3. Choose Cut (Comm-X)
4. Choose Paste (Comm-V)

Actual Results:  
Bookmark will not appear in the Bookmark Manager window.

Expected Results:  
The Bookmark should reappear in the Bookmark Manager window.

Nothing special has been done to Mozilla... this has happened since installing
the new version yesterday. The only change made was that I dragged the old
Bookmarks file to the desktop prior to removing the old Mozilla then imported
the bookmarks back into the new Mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 167335 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer depends on: 167335

Comment 2

16 years ago
mess verifying as dupes

Reporter, your bug has not been touched for >60 days. Please change
status of your own bugs to VERIFIED if you agree they are dupes.
Please help us making bugzilla a more friendly place by helping with
QA: http://www.mozilla.org/quality/
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Sorry, this is complicated enough to us newbies.... I had no idea I had to do
it! So is it done or do I have to press something else???
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.