Closed Bug 1744752 Opened 3 years ago Closed 3 years ago

Browser Toolbox documentation link should be fixed

Categories

(DevTools :: Documentation, defect, P3)

defect

Tracking

(firefox98 verified, firefox99 verified)

VERIFIED FIXED
98 Branch
Tracking Status
firefox98 --- verified
firefox99 --- verified

People

(Reporter: Honza, Assigned: Honza)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Assignee: nobody → odvarko
Status: NEW → ASSIGNED
Attachment #9262099 - Attachment description: Bug 1744752 - Browser Toolbox documentation link should be fixed → Bug 1744752 - [devtools] Browser Toolbox documentation link should be fixed
Pushed by jodvarko@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d47ae02b2816
[devtools] Browser Toolbox documentation link should be fixed r=jdescottes
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → 98 Branch
QA Whiteboard: [qa-98b-p2]

Managed to reproduce the issue on an older version of Nightly (2021-12-07) using macOS 10.15.
Retested everything using Firefox 98.0b8 and Nightly 99.0a1 on tmacOS 10.15 and Windows 10 x64. The issue is not reproducing anymore.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: