Closed Bug 17451 Opened 21 years ago Closed 21 years ago

try using selection in the view-source window

Categories

(Core :: DOM: Selection, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 12460

People

(Reporter: kipp, Assigned: mjudge)

References

Details

I see lots of little black rectangles left behind all over the place...
So far, I can't reproduce this, as builds from 10.27 (Win32/Mac OS) and 10.26
(Linux) aren't displaying the page source on any pages attempted.

Handing over to mjudge.
Depends on: 17291
OS: Linux → All
Hardware: PC → All
On Windows I see some characters that don't get selected when you select a block
of text.
using the 1999-10-29 build, on win95, I can easily reproduce this. This is not a
beta blocker, so am moving out to M15. This seems to be more of a repaint issue,
so I am reassigning to Kin
Assignee: mjudge → kin
Target Milestone: M15
Status: NEW → ASSIGNED
Accepting bug.
handing this over to Mike -- probably a dup of the generated content bug
Assignee: kin → mjudge
Status: ASSIGNED → NEW
Target Milestone: M15

*** This bug has been marked as a duplicate of 12460 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Rubber-stamping as verified/duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.