Closed Bug 1745187 Opened 1 year ago Closed 1 year ago

har recording not working anymore

Categories

(DevTools :: Netmonitor, defect)

Firefox 95
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1747804

People

(Reporter: ouamar.nedil, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0

Steps to reproduce:

  • Open Debug mode of Firefox
  • Go en "Network Tab"
  • "Preserve Logs" is activated
  • Browse an application, generating requests that appears in the Debug window
  • Try to export the resulting .HAR file

Actual results:

The .HAR file is totally empty, no requests are actually recorded

Expected results:

The .HAR file should be containing requests.

The problem appeared with the new Firefox version (95)

The Bugbug bot thinks this bug should belong to the 'DevTools::Netmonitor' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Netmonitor
Product: Firefox → DevTools

Exemple of a website where it happens, because the recording seems to work on some websites :
https://petstore.octoperf.com/

Thanks for reporting!
This issue might probably relate to Bug 1740116

Depends on: 1740116

The severity field is not set for this bug.
:Honza, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(odvarko)

Alex, should we dup against bug 1740116 or bug 1747804 ?

Flags: needinfo?(odvarko) → needinfo?(poirot.alex)

This issue should have been fixed by bug 1747804.
Let us know if you still reproduce your issue against Firefox 97 or newer.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Flags: needinfo?(poirot.alex)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.