Would like embedded line feeds (^L) to be respected when printing

VERIFIED DUPLICATE of bug 92250

Status

()

Core
Printing: Output
--
enhancement
VERIFIED DUPLICATE of bug 92250
16 years ago
16 years ago

People

(Reporter: Jonathan Buschmann, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1) Gecko/20020826

When a text file contains line feeds these are not used to break pages when
printing.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Um.. Why would a line feed break a page?  You mean form feeds?

Comment 2

16 years ago
Assuming you mean form feeds, it's a dupe of bug 92250 (use formfeed while
printing). But see also bug 106311 (don't display on screen) and bug 174532.
Note that these characters will only work in text/plain documents, not in html.
(Reporter)

Comment 3

16 years ago
Oops twice! Confused line feed and form feed. And doing that missed bug 92250
when I searched.
Sorry.

*** This bug has been marked as a duplicate of 92250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.