Closed Bug 1745390 Opened 10 months ago Closed 5 months ago

Multiple elements are not displayed on evilgreed.net with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 97
ARM64
Android
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox97 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StrictVsStandard.png

Environment:
Browser / Version: Firefox Nightly 97.0a1 (🦎 97.0a1-20211207040938)
Operating System: Google Pixel 5 (Android 11) - 1080 x 2340 pixels, 19.5:9 ratio (~432 ppi density), Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://evilgreed.net/collections/electric-wizard/products/electric-wizard-witchcult-today-t-shirt
  2. Observe the page.

Expected Behavior:
Product image, size selection, quantity selection and "Add to Cart" button are displayed.

Actual Behavior:
Product image, size selection, quantity selection and "Add to Cart" button are not displayed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard.
Severity: -- → S3

The page appears to be working fine for me now, at least in responsive design mode (Strict or private). Oana, is it working for you now as well?

Flags: needinfo?(oana.arbuzov)

With a clean profile, all the elements are in place now with ETP - Strict.
https://prnt.sc/fjP4C8bFoar-

Tested with:
Browser / Version: Firefox Nightly 102.0a1 (🦎 102.0a1-20220502144301)
Operating System: Google Pixel 5 (Android 12) - 1080 x 2340 pixels, 19.5:9 ratio (~432 ppi density), Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(oana.arbuzov)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.