If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No JavaScript-Alerts when "open unrequestet windows" is disabled

VERIFIED INVALID

Status

()

Firefox
Preferences
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: Paul, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When I disable "open unrequestet windows" in Preferences/ Advanced /Script &
Windows I cant get Java-Script alert popups too. Thats bad. I want see those
alerts, but I want no popup windows.
In Mozilla, I can get Java-Script Alerts when I have "open unrequestet windows"
enabled.

Comment 1

15 years ago
This is intended behavior. Not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Summary: No Java-Alerts when "open unrequestet windows" is disabled → No JavaScript-Alerts when "open unrequestet windows" is disabled

Comment 2

15 years ago
asa's comment is not quite right.

Read Dave Hyatt's comment in the Mozillazine general forum under the topic:
   does alert(); Work in Phoenix 0.3

This is a Mozilla back end bug: see bug #167559

Leaving the bug as invalid (too much spam to move it to duplicate)
  

Comment 3

15 years ago
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.