Wrong menu entry after adding a filter rule for incoming mails

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
16 years ago
11 years ago

People

(Reporter: emueller, Assigned: naving)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After adding a new filter rule in the mail preferences the menu entry "delete
mail" is changed to "delete folder". Deleting of mails is not possible. Some
times it is possible, but then the directory of the current mail is also deleted.
Sometimes the error is gone after waiting some minutes.

Comment 1

16 years ago
I'm not sure I understand you... is it that the focus has changed and you can't
get a focus back on a message to get the menu item to Delete Message?  Please
give the steps in a more precise manner if you can. And specify what build ID
you're using. Thanks.

Comment 2

16 years ago
No buildid, no reproducable steps, no reaction from reporter on request for more
information for nearly four months. -> INVALID.

Reporter: if you still see this problem with a recent build and can clarify
exactly what the problem is (which menu entry at what location changed), please
reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.