no new tab when ctrl+click on bookmark in sidebar

RESOLVED DUPLICATE of bug 72361

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 72361
16 years ago
13 years ago

People

(Reporter: Felix Kater, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.1) Gecko/20020831
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.1) Gecko/20020831

If enabled the option that ctrl+leftclick opens a new tab instead. This works
fine for links in html docs but not with the bookmarks I have listed in my
sidebar. There ctrl+click has no function (and also hilights TWO lines
simultanously what should not be).

Reproducible: Always

Steps to Reproduce:
1.create some bookmarks in the sidebar
2.click on a bookmark
3.click on a second bookmark with ctrl pressed

Actual Results:  
the browser shows the new site

Expected Results:  
a new tab opens with the new content

Comment 1

16 years ago
Please see bug 72361 comment #11 and onward.

*** This bug has been marked as a duplicate of 72361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.