When customizing toolbars, the bookmarks toolbar items item doesn't operate properly after restart

VERIFIED INVALID

Status

()

Firefox
Toolbars and Customization
VERIFIED INVALID
15 years ago
11 years ago

People

(Reporter: Martin van Dijken, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

I hate a lot of toolbars, but I like my bookmarks. When I found out about the
new customizing feature, the first thing I did was place my bookmarks items in
the navigation toolbar on the utter right side. Then I closed the bookmarks
toolbar. Things looked excellent and I was once again happy.:)

After restarting the bookmarks toolbar did not display, which was what I
requested. However, my bookmarks did not show on the navigation toolbar. After
clicking the customize toolbars option, and immediately closing it again, my
bookmarks reappeared in the navigation toolbar.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Worksforme with 1015 win2k and rh8 testing
(Reporter)

Comment 2

15 years ago
Hmm additional info:
If I open a new window using ctrl-N or whatever, this does not occur. My
bookmarks show normally then.

Comment 3

15 years ago
i cannot reproduce this under linux.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021019 Phoenix/0.3)

Comment 4

15 years ago
works for me on linux 10/20
(Reporter)

Comment 5

15 years ago
I still experience this bug, I'll get back to you after the new Phoenix arrives
whether the problem has been fixed.

Comment 6

15 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021020 Phoenix/0.3

Comment 7

15 years ago
Martin, can you add more detailed steps to reproduce this?
(Reporter)

Comment 8

15 years ago
Sure,

1. Create a fresh install of Phoenix.
2. Imported my old bookmarks.html from Mozilla using the bookmark import feature.
3. Set my old bookmarks folder as personal toolbar and delete the rest
(Now I don't know if steps two and three are important, but just to be complete)
4. Open the Customize toolbar dialog.
5. Move the Bookmarks toolbar Item from the cust. screen to the Navigation
Toolbar on the utter right, right of the location bar. My setup is then: back,
forward,reload,stop,location,Bookmarks.
6. Close customize and disable the Bookmarks toolbar in the View Menu.
7. Everything works fine so far, and I browsed a little.
8. After closing phoenix and starting it again, the navigation toolbar does NOT
show the bookmarks toolbar item.

Workaround:
* Use Ctrl-N to open a new window, in this window the bookmark items show again.
* OR, open and close the customize toolbar dialog. This shows the bookmark items
again.
(Reporter)

Comment 9

15 years ago
Tried to put the throbber right of the Bookmarks Items to see if that would fix
the problem. Bookmarks still don't show, but the throbber does.

Comment 10

15 years ago
martin, are you seeing a variation on bug 173292?
(Reporter)

Comment 11

15 years ago
Hmm, I can't really tell. I cannot reproduce the mentioned bug strangely enough.
Whether that's a sign I'm experiencing the same thing or something totally
different, you tell me.
(Reporter)

Comment 12

15 years ago
Please do excuse me, this all seems to be a result of the profiles not being
deleted. Once I did that, everything worked fine again. My bad.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.