All users were logged out of Bugzilla on October 13th, 2018

Status

--
major
RESOLVED DUPLICATE of bug 161365
16 years ago
14 years ago

People

(Reporter: kyle, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The buttons controlling the up/down movment of the page in the browser do not
function. They light when clicked on but the page doesn't move at all. I have to
use arrow keys or drag the bar.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 161365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.