Mozilla and mail locked when choosing option to be default mail application

RESOLVED DUPLICATE of bug 140995

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 140995
16 years ago
14 years ago

People

(Reporter: aancsiid, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

Complete uninstall and delete of Mozilla installation and user preferences.
Clean install of 1.2a. Browser opens. Open Mail & Newsgroups. Window apears
offering to select this application as the default mail handler. Press Yes, all
of Mozilla locks.

Starting Mozilla again, the browser launches, but try to start mail and it locks up.

Reproducible: Always

Steps to Reproduce:
1. [Clean] install 1.2a
2. Start mail
3. Select Yes, be the default mail application

Actual Results:  
application lock

Expected Results:  
not lock

Updated

16 years ago
QA Contact: olgam → yulian

*** This bug has been marked as a duplicate of 140995 ***
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.