Closed Bug 17463 Opened 25 years ago Closed 25 years ago

[DOGFOOD] NNTP only: Reply to newsgroup leads to a crash

Categories

(MailNews Core :: Backend, defect, P2)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17597

People

(Reporter: marina, Assigned: rhp)

Details

(Whiteboard: [PDT+])

In today's 1999-10-28-08 win build when replying to the newsgroup mozilla
crashes when loading message body
Steps to reproduce:
-send a message to Newsgroup:netscape.test;
-get it, select it and click Reply;
//note: while loading the body it crashes
(doesn't happen with POP, neither with IMAP)
Happens using commercial  10-28-08 build on linux, too.
Assignee: phil → ducarroz
Priority: P3 → P2
Target Milestone: M11
Reassign to ducarroz, cc sspitzer
OS: Windows NT → All
Hardware: PC → All
Summary: NNTP only: Reply to newsgroup leads to a crash → [DOGFOOD] NNTP only: Reply to newsgroup leads to a crash
Whiteboard: [PDT+]
Putting on [PDT+] radar.
mscott has some add'l info in dup bug
http://bugzilla.mozilla.org/show_bug.cgi?id=17597
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 25 years ago
Resolution: --- → WORKSFORME
I've just try on Mac with the official Mozilla build from last Friday (build 1999102908) and I don't crash when I
reply to a newsgroup message. However, The original message body is missing! I will file another bug for this issue.
On today mac commercial seamonkey build 1999-11-01-08-m11, I do not crash until
I try to send the message.  Observation:
 a) it fails to quote message
 b) it does not automatically address message back to newsgroup
jfd - this bug is reported on Win32 and Linux.  Can you try those platforms?
Nope. My window build is dead and I don't have a Unix box. Sorry.
Using 19991101 build on win98 and linux this still crashes using simple scenario
listed above.  I selected a news msg in netscape.test (for win98) and
mcom.test (for linux) clicked Reply, address filled in and then I crashed.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
reopening.
Assignee: ducarroz → rhp
Status: REOPENED → NEW
reassign to rhp as it might be a dup of 17597
Status: NEW → RESOLVED
Closed: 25 years ago25 years ago
Resolution: --- → DUPLICATE
Smells like a dup.

- rhp

*** This bug has been marked as a duplicate of 17597 ***
Status: RESOLVED → VERIFIED
Verified as a duplicate of bug 17597
Blocks: 17907
No longer blocks: 17907
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.