onlinebank.com - credit union hosting server blocks Mozilla

VERIFIED DUPLICATE of bug 136697

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 136697
16 years ago
3 years ago

People

(Reporter: Jacob Steenhagen, Assigned: Arun Ranganathan)

Tracking

Details

(Whiteboard: [DENY], URL)

(Reporter)

Description

16 years ago
My credit union seems to have outsourced their online accessablity to this
"Online Bank" site which seems quite determined to keep people running Mozilla
(and presumably NS 6) on windows from using their service.  Interestingly
enough, if you use Mozilla on linux, their site works fine.  I can login and
perform all the functions I've tried.  Also, if I use the ua override in Mozilla
while I'm running Windows and tell it I'm using IE I get the same results
(perfect funtionality).  I tried to call them once and alert them to this fact,
but the "level 0" tech support person I was talking to apparently had no clue
what I was talking about (I wonder if he even knew what a web browser was).

My credit union's main page is http://1stgeneral.com, but I doubt contacting
them will have any benifit.

Comment 1

16 years ago
First General Bank but hosted by same service as in bug 136697

*** This bug has been marked as a duplicate of 136697 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: My credit union won't let me use Mozilla to manage my account → onlinebank.com - credit union hosting server blocks Mozilla
Whiteboard: [DENY]
(Reporter)

Comment 2

16 years ago
I thought for sure I searched for onlinebank in the URL field in this
component... guess I failed.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Moving to new component
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.