menuitem code appears at bottom of browser

RESOLVED INVALID

Status

SeaMonkey
UI Design
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: David Wiltsee, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a; MultiZilla v1.1.23) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a; MultiZilla v1.1.23) Gecko/20020910

After I said OK to the latest build this morning, (today is 10-15-02) and
restarted MultiZilla. There is a large 'bar' (about an inch and a half thick)
that appears at the bottom of my screen with the following red text:

<menuitem id="qpm_BlockPopups" label="&cookieBlockPopupsCmd.label;"
----------------------------------------------------^

I am using BannerBlind... perhaps this menu item is related to this Add-On?
Additionally, I have "Open Unrequested Windows" option unchecked in my preferences.

If you send me an email, I can send you a screen shot.

Reproducible: Always

Steps to Reproduce:
1. All I did was say OK to install the latest build.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 102989 [details]
Print screen of Bug 174648
See bug 130331
*** Bug 174745 has been marked as a duplicate of this bug. ***
The common factor here seems to be multizilla...
This doesn't sound like a build issue. -> XP Apps
Assignee: seawood → sgehani
Component: Build Config → XP Apps
QA Contact: granrose → paw

Comment 6

15 years ago
This has occurred to my new install.  I am running an XPSP1 box with latest
hotfixes and patches.  When I upgraded from Mozilla 1.2a to 1.2.1 the bottom of
the browser was extended 5 lines below the status bar and red text appeared
there.  In my case the text is:

<menuitem id="view_gg_menuitem"
--^

When I open the preferences the window has the same problem but the text reads:

<treecell class="treecell-indent"
--------^

No other windows opened by Mozilla appear affected [Mail & Newsgroups,Download
Manager,Address Book,Composer].

Comment 7

15 years ago
It's just the same as bug 168387.
I was able to reproduce it on my Mozilla 1.3a, but I don't know why. It happend,
when I started Mozilla in the same configuration as since I've installed it.
Maybe it's important, that I have unchecked the "Open Unrequested Windows"
option, too.

It happens in every window of any Mozilla-application, and in my case, the text
is always the same: 
<menuitem position="5" label="&venkmanCmd.label;"
--^
This text can't be selected.

Comment 8

15 years ago
Got sames symptoms than "Dan Philpott" (Comment #6) but I'm under W2K with SP3
and I use Mozilla 1.3 (installed on a 1.2.1).
Another clue : I've this problem with a NEW profile (created after the
installation) but NOT with my "migrated" profile (in all these cases, I start
Mozilla with the concerned profile). BUT strange thing : when I start Mozilla
with my "migrated" profile AND use "Switch Profile" to use the NEW profile, the
bug doesn't appear !

Comment 9

15 years ago
Got exactly the same Problem as Simon Schindlmayr (Comment #7) does. Ive
installed   the 1.3 release of stable mozilla on my xp box (all hotfixes and
sp's), then i tried several times to install the German language pack because it
didn't seem to work out the first times and some restarts later i had that extra
lines at the bottom of my browser, also saying 

"<menuitem position="5" label="&venkmanCmd.label;"
--^"

and also not markable, but i think that it started some times correctly after
having installed this language packed, like 3 or 4 times, and then suddenly it
was damaged. just to let you know...

regards,
david.

Comment 10

14 years ago
unable to reproduce with stock Mozilla builds. Sounds like a problem with
particular extensions or language packs. Not a Mozilla bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.