Ctrl+Click doesn't close tab in Linux...

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: Ken Walker, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Maybe I'm crazy, but I've noticed that Ctrl+Clicking a tab in Windows will close
a tab, but won't do anything in Linux.  Every other Ctrl+Click seems to work to
create the tabs, though (bookmarks, links, etc).

Comment 1

16 years ago
ctrl+click doesn't close tabs in windows and middle-click which does close tabs
on windows won't (intentionally) close tabs on linux. The behavior on linux is
as intended.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.