Closed Bug 1746609 Opened 10 months ago Closed 5 months ago

"Submit your entry" button does not respond at more.ctv.ca with ETP set to STRICT

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Other Branch
Other
iOS
defect

Tracking

()

RESOLVED INVALID

People

(Reporter: raul.bucata, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image Screenshot_15.png

Environment:
Operating system: iOS 15.0
Firefox version: :Firefox Daylight 39.0 (6519)

Preconditions:
ETP set to STRICT
Clean profile

Steps to reproduce:

  1. Navigate to : https://more.ctv.ca/marilyn/life/day-six-of-the-10-days-of-giveaways.html
  2. Scroll the page.
  3. Introduce email format into the input field.
  4. Press the "Submit your entry" button.
  5. Observe the result.

Expected Behavior:
A confirmation page requesting contact details is displayed.

Actual Behavior:
Nothing happens.

Notes:

  • VPN set to the US was used
  • Not reproducible with ETP set to STANDARD
  • Works as expected using Safari
  • Screenshot attached
Severity: -- → S3
Priority: -- → P3

I can't seem to access this page, I get a 404. Raul, is that true for you as well?

Flags: needinfo?(raul.bucata)

Yes, I get the same result. It seems that the reported section of the page was removed, as the main page loads as expected, but I was not able to locate the section or any other section that might have this feature.

Tested with:

Browser/Version: Firefox Daylight 99.0 (8654)
Operating System: iOS 15.4

I think we can close this as Invalid since the page does not present a similar option now.

Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(raul.bucata)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.