needed: a "no fcc" menu item when sending large messages

VERIFIED DUPLICATE of bug 83040

Status

--
enhancement
VERIFIED DUPLICATE of bug 83040
16 years ago
10 years ago

People

(Reporter: peery, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

I am sending 8 files of 1.5Mb via email this morning.  I DON'T want to write
copies of these emails into my Sent folder--but there is no direct mechanism to
make this happen.

As an extension of this idea, it would be useful if a "NOFCC: old subject"
message leaving off the message body was stored in the Sent mail folder.

Yes, there are specific reasons I am not using an FTP or Web server, mostly that
I still haven't replaced the MS infrastructure at this company with something
secure and flexible...

Reproducible: Always

Steps to Reproduce:
1. Connect via modem
2. Write a message with a 1Mb attachment
3 [review]. Send it, watching the mail be send, then FCC'd
4. Think about the train you're about to miss :-(

Comment 1

16 years ago
Reporter, can we dupe this against bug 83040 ? It's not 100% identical, though.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 83040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.