Compose window doesn't accept keyboard input

VERIFIED DUPLICATE of bug 174711

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 174711
16 years ago
10 years ago

People

(Reporter: Barry de la Rosa, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

When composing/replying to/Forwarding an email, once keyboard focus is in the
compose area, no keys work except Delete, Home, End, the arrow keys, and PageUp
& PageDown. Once the caret has moved, then typing works as normal. Number pad
keys don't work either. I can also Shift-Tab to get back to the Subject line,
typing works fine there, and then Tab back to the Compose window, where it stops
working again. Clicking in the compose window also fixes the typing problem.

Reproducible: Always

Steps to Reproduce:
1.Open a compose window
2.type in address, subject line, then tab to Compose area
3.Start trying to type

Actual Results:  
Nothing happens

Expected Results:  
Characters should appear under the caret

This happened with other recent builds as well, but has only crept in in the
last two weeks or so.
(Reporter)

Comment 1

16 years ago
Just noticed that paste doesn't work either.

Comment 2

16 years ago
I observed this bug on Solaris, too. When I click in the Body window typing is
possible.

Comment 3

16 years ago
same as bug 174711 ?
(Reporter)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 174711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.