The small triangle showing that folders are collapsed is not visible

VERIFIED DUPLICATE of bug 174668

Status

--
minor
VERIFIED DUPLICATE of bug 174668
16 years ago
14 years ago

People

(Reporter: hana.skoumalova, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.2b) Gecko/20021015
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.2b) Gecko/20021015

In mail/news window, there should be a small triangle (arrow) visible to the
left of every account showing whether folders are collapsed or expanded. When
folders are collapsed no arrow is visible, so it looks as if there were no
folders. However, ffter click in the place where the arrow is expected the
folders are expanded.

Reproducible: Always

Steps to Reproduce:
1. Open mail/news window
2. Collapse folders for any of your accounts
3.

Actual Results:  
The folders collapse and the triangle (pointing down) disappeared.

Expected Results:  
Collapse folders and show a triangle pointing to the right.

When you click where you expect the triangle to be it works, but this can be
confusing for an inexperienced user.

Comment 1

16 years ago
Confirmed that i am seeing this behavior on yesterday and todays cvs build.
The treeitem icons also don't appear in the left pane in the preferences
window.

Confirmed that this is NOT Solaris specific and happens on my Linux box
too with yesterday (15th) and todays (16th) cvs builds.

Reporter please change Platrom to "All"

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 174668 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.