New Navigator Tab option available with no open windows

RESOLVED DUPLICATE of bug 147237

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 147237
16 years ago
14 years ago

People

(Reporter: Christopher Friend, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In OS X and OS 9 closing all browser windows and then going to File / New, will
allow you to select Navigator Tab.  Pressing this with no browser windows open
does not do anything.  This option should be grayed out when no navigator
windows are currently open, or it should cause a navigator window to appear (the
first option would be better).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 147237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: Tabbed Browser → XP Apps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.