A new profile must be created on every launch of Seamonkey

VERIFIED FIXED in M15

Status

P3
normal
VERIFIED FIXED
19 years ago
3 years ago

People

(Reporter: agracebush, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. modify ~\seamonkey\defaults\prefs\all.js ( to test activation service)
2. remove mozregistry.dat/ any previous profiles
3. run mozilla -installer

actual results: create profile wizard comes up-no activation service as yet-no
migratable profiles are seen-each time seamonkey is launched

expected results: activation service on first launch, choice of profiles on
subsequent launches

build 1999102808, Win32 only
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
(Assignee)

Comment 1

19 years ago
Will be fixed with other activation related bugs. Marking M12. Accepting the
bug.
(Assignee)

Updated

19 years ago
Target Milestone: M12 → M13
(Assignee)

Comment 2

19 years ago
Mass moving Netcenter Registration Activation related bugs to M13.
(Assignee)

Updated

19 years ago
Target Milestone: M13 → M15
(Assignee)

Comment 3

19 years ago
Grace, we don't exactly understand this bug.  How do we reproduce it?
(Reporter)

Comment 4

19 years ago
Modify the all.js file
pref("netcenter.register", false);-change false to true.
Run seamonkey with mozilla -installer, create a profile, launch etc.
Run seamonkey a second time with mozilla -installer, profile wizard comes up
again, no unmigrated profiles are displayed, nor any previous profiles.
You are forced to create a new profile each time.

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 5

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.

Comment 6

19 years ago
Bhuvan, is this still there?  I hope this went away when the registry bug got 
fixed...
(Assignee)

Comment 7

19 years ago
This is not there. If no 4.x or 5.0 profiles are found, a default profile with 
the name "default" is automatically created. Marking this fixed.

Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

19 years ago
build 2000022909
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.