Bookmarks cannot be added to personal toolbar

CLOSED WORKSFORME

Status

SeaMonkey
Bookmarks & History
CLOSED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Rick Castello, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When a bookmark or URL handle is dragged to the personal toolbar next to the
"Home" and "Bookmarks" buttons, instead of being added to the toolbar as tested
on OS X, it merely acts as if were going to be added, then disappears.

Comment 1

15 years ago
Please include your build id.
(Reporter)

Comment 2

15 years ago
Build ID 2002091014

Comment 3

15 years ago
Rick, have you recently deleted your personal toolbar (bug 166731)?

In the bookmarks manager, if you select a folder, then go to View->Set as
Personal Toolbar, does that fix the problem?

Does this problem still occur with a newer build?  With a new profile?

Comment 4

15 years ago
Resolving due to lack of response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

15 years ago
Personal Toolbar folder had been mistakenly deleted.  When a folder was
re-assigned as the Personal Toolbar folder, feature worked as expected.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.