customizing toolbar makes toolbar unusable without restart

VERIFIED DUPLICATE of bug 174577

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 174577
16 years ago
12 years ago

People

(Reporter: brett szymik, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

when i go to view>toolbars>customize... i get the usual customize dialoge box. 
when i hit "done" to leave the dialoge, the entire menu bar (file, edit,
view...) becomes 'dimmed,' ie, it cannot be clicked.  i cannot even hit 'alt' to
select them.  i restart phoenix and the menu bar is usable again.  

Reproducible: Always

Steps to Reproduce:
1. go to view>toolbars>customize
2. click "done"
3. 

Actual Results:  
menu bar options are not clickable.  

Expected Results:  
not changed the menu bar's accessability at all.

Comment 1

16 years ago
Worksforme with 1016 builds on windows and linux. Have you tested a new build
installed into a clean directory (not on top of an older build) and created a
new profile as explained in the release notes?

Comment 2

16 years ago
*** Bug 174814 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 174577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.