Closed Bug 1747845 Opened 3 years ago Closed 3 years ago

unable to delete "place:type=6&sort=14&maxResults=10/" via "clear browsing history"

Categories

(Firefox :: Address Bar, defect)

Firefox 95
defect

Tracking

()

RESOLVED DUPLICATE of bug 1590487

People

(Reporter: e412byoy7, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:95.0) Gecko/20100101 Firefox/95.0

Steps to reproduce:

Clear entire browsing history, then type "t" in url bar.

Actual results:

This suggestion appears: https://i.postimg.cc/qBcTdt79/place.jpg

Expected results:

Should not show this suggestion.

The Bugbug bot thinks this bug should belong to the 'Firefox::Address Bar' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Address Bar

That suggestion is not history but an internal detail that Firefox incorrectly shows to you. This is covered by bug 1590487, so I will dupe this there.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE

thanks a lot, Drew!! :)

You need to log in before you can comment on or make changes to this bug.