Need button2 paste of url feature

VERIFIED DUPLICATE of bug 170861

Status

()

VERIFIED DUPLICATE of bug 170861
16 years ago
16 years ago

People

(Reporter: tif, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm not sure I can survive without mozilla's feature (on linux anyway)
that uses a URL in the paste buffer when you click button 2.  While
you're at it, please strip it of not-legal characters so that I can
be sloppy about what I cut.  Specifically, new-lines and perhaps
even spaces before and after newlines are most likely the result of
cutting from a poorly formatted text and are painful to fix manually.

Comment 1

16 years ago
Please query for existing bugs before reporting new ones. Reporting duplicate
bugs wastes a lot of developer and QA time. 

*** This bug has been marked as a duplicate of 170861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.