Closed Bug 174809 Opened 18 years ago Closed 18 years ago

download manager does not handle non-english(save file) filename probably

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 157062

People

(Reporter: jack_csk, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2a) Gecko/20020910

I tried to download file using Mozilla Download Manager and save with
Traditional Chinese (BIG5) filename. The download manager download the file
properly. However, it shows a column of blank download item in Download Manager
list, which I can't remove even I click on "Remove from list" buttom.

Reproducible: Always

Steps to Reproduce:
1. Right click on any link, choose "save link target as"
2. type in a Chinese filename
3. click on save

Actual Results:  
File has been downloaded properly, but the strange empty blank column(clickable)
is remained in download manager

Expected Results:  
Show correct filename and download information

*** This bug has been marked as a duplicate of 157062 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.