Everything gets underlined when mouse hovers over text.

VERIFIED DUPLICATE of bug 152902

Status

VERIFIED DUPLICATE of bug 152902
16 years ago
4 years ago

People

(Reporter: kaushy, Assigned: tristan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The text, title etc. get underlined with the link color when the mouse is bought
over the text. This does not happen in IE.

Comment 1

16 years ago
This should be reassigned to Tech Evangelism. Mozilla (correctly) applies :hover
to all elements. See e.g.  Bug 112950.
->Tech Evang (the Financial Times are Brits, right?)
Assignee: attinasi → momoi
Component: Layout → English: Non-US
Product: Browser → Tech Evangelism
QA Contact: petersen → jeesun
Version: other → unspecified
oops, should really be Western Europe I guess. sorry.
Assignee: momoi → nitot
Component: English: Non-US → Europe: West
QA Contact: jeesun → brantgurganus2001

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 152902 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Europe: West → US General
Resolution: --- → DUPLICATE

Comment 5

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.