Closed Bug 1748649 Opened 9 months ago Closed 6 months ago

Part of "Browse" menu becomes displayed on abc10.com with ETP - Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Firefox 97
ARM64
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1757917
Tracking Status
firefox97 --- affected

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Attached image StandardVsStricat.png

Environment:
Browser / Version: Firefox Nightly 97.0a1 (🦎 97.0a1-20220103092929), Firefox Release 95.2.0 (🦎 95.0.1-20211215221728)
Operating System: Google Pixel 5 (Android 12) - 1080 x 2340 pixels, 19.5:9 ratio (~432 ppi density), Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Prerequisites:
ETP - Strict enabled.

Steps to reproduce:

  1. Navigate to https://www.abc10.com/mobile
  2. Observe the page after a few seconds.

Expected Behavior:
"Browse" menu is not automatically displayed unless manually triggered.

Actual Behavior:
Part of "Browse" menu becomes displayed.

Notes:

  1. Screenshot attached.
  2. The issue is not reproducible with ETP - Standard
Severity: -- → S3

This should be another instance of bug 1757917.

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1757917
You need to log in before you can comment on or make changes to this bug.