Incorrect homepage when home button is clicked on

VERIFIED WORKSFORME

Status

()

Firefox
Preferences
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jim Parsons, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When Phoenix 0.3 is first brought up, my set homepage comes up. But when I surf
away from my homepage, and then hit the home button, it takes me to the Mozilla page

Comment 1

15 years ago
WFM WinXP, latest nightly.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016 Phoenix/0.3

Comment 2

15 years ago
Worksforme with linux and windows builds from today. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
I'm consistently having this problem since Phoenix 0.3 or thereabouts.  Currently using the 20021028 nightly, it still occurs. When Phoenix opens, it uses the correct homepage, but when you click the Home button, it *always* goes to mozilla.org.

Note that I normally have a file:// URL as homepage, but http:// URLs don't work either... :-(

I'm now removing the Home button from the toolbar again, since it is quite useless in this state. I'll have to use a bookmark or something for the time being.

Comment 4

15 years ago
The problem disappeared by completely erasing Phoenix and all
preferences, .dat/registry files etc, and reinstalling from scratch.
My prefs.js file is now almost exactly the same as before, including
the homepage prefs, but the Home button works as advertised...

(Btw, my apologies for not properly wrapping the previous comment)

Comment 5

15 years ago
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2b) Gecko/20021104 Phoenix/0.4

Same problem using 11/4 nightly under Win ME.  Tried creating new profile. 
Didn't help.

Please reopen.  Thanks.



Comment 6

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6

Comment 7

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030721
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.