Closed Bug 1749273 Opened 2 years ago Closed 2 years ago

Update web-platform-tests to 9c0f68eaeeed82d97acf2c6c7dc26dc8af86d221

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(firefox98 fixed)

RESOLVED FIXED
98 Branch
Tracking Status
firefox98 --- fixed

People

(Reporter: wpt-sync, Unassigned)

References

Details

(Whiteboard: [wptsync landing])

Retriggered failing web-platform-test tasks on try before final metadata update.
Landing push failed and rebase didn't change head:
Pushing update to remote failed:
Cmd('git') failed due to: exit code(1)
  cmdline: git push --porcelain mozilla sync/landing/1749273/0:branches/default/tip
  stderr: 'error: failed to push some refs to 'hg::ssh://hg.mozilla.org/integration/autoland''
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/63c35aef40e1
[wpt-sync] Update web-platform-tests to 9c0f68eaeeed82d97acf2c6c7dc26dc8af86d221, a=testonly
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 98 Branch
Regressions: 1749642
You need to log in before you can comment on or make changes to this bug.