Error in Cofiguting POP- and SMTP Accounts with special Signs

RESOLVED WORKSFORME

Status

MailNews Core
Networking: POP
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: michistahl, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Greetings,

in some of my installed Email-Accounts in the Mozilla mail-program, I have to 
Enter my Email-adress as POP3 and SMTP Username.
If I do so in the SMTP-Setup, the new Server doesn´t appear in the SMTP-
Configuration-Menu of the mailaccount.
I think this has s.th. to do with special signs like @ or "." or s.th.
If I enter a name without special signs, it works.

When an email adress is required as a Username in the pop3-menu , i get a 
message about "Wrong Username" or s.th.

Is this all because of these signs in the Account- or Username?

My OS: Windows 2000 SP2
Mozilla: 1.0 Final (5 Email-accounts installed in the mail-application)



ThX
M.S.

Updated

15 years ago
QA Contact: sheelar → esther

Comment 1

14 years ago
Reporter: Is this still a problem with a current Mozilla build?
Product: MailNews → Core
No response of one year following long no posting after open...
Closing as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.