Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 173201
16 years ago
15 years ago

People

(Reporter: todd, Assigned: Aaron Leventhal)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

can't tab to a button or window object; could do this in last alpha 2002091014
(is that right? SEP? i just got it in OCT). 

would  also like to tab into dropdowns.

Reproducible: Always

Steps to Reproduce:
1.go to any page w/ a button, say, <http://dealmac.com/forums/>
2.tab from search entry field
3.tab again

Actual Results:  
goes to next entry field, then to next entry field

Expected Results:  
should tab to "search" button, then to "jump to" dropdown

severity: i'm putting normal, as its really not exploding but really this is a
major one for me. important enuf for me to go back to prev alpha.

Comment 1

16 years ago
WFM in build 2002101612 PC/Win98.

Comment 2

16 years ago
Confirmed using FizzillaCFM/2002101612 on 10.1.5. It doesn't seem related to the
OS-level setting in Preferences/Keyboard/Full Keyboard Access. Is there a new
pref in Mozilla for this somewhere?

Reassigning to Keyboard Navigation.
Assignee: asa → aaronl
Status: UNCONFIRMED → NEW
Component: Browser-General → Keyboard Navigation
Ever confirmed: true
QA Contact: asa → sairuh
dup. also see bug 169767.

*** This bug has been marked as a duplicate of 173201 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
hiya

how to set "user_pref("accessibility.tabfocus", 3)"??? if i can get this
working, will use 1.2.1.
You need to log in before you can comment on or make changes to this bug.