chimera displays latin-2 characters incorrectly

RESOLVED DUPLICATE of bug 160317

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 160317
15 years ago
15 years ago

People

(Reporter: Robert Cerny, Assigned: saari (gone))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021014 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021014 Chimera/0.5+

Latin-2 characters are displayed with different font then set in the preferences
and with incorrect size/position.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 103185 [details]
Correct page displayed by OmniWeb

Here you can see correct page.
(Reporter)

Comment 2

15 years ago
Created attachment 103186 [details]
Chimera's page - bad

Comment 3

15 years ago
This is the same as bug 160317, in that it depends on migrating bug 111728's fix
to the Chimera branch.

*** This bug has been marked as a duplicate of 160317 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.